PKGBUILDs/git-prompt/PKGBUILD

22 lines
474 B
Bash

# Maintainer: Markus Pesch <markus.pesch@cryptic.systems>
pkgname=git-prompt
pkgver=0.1.0
pkgrel=4
pkgdesc='A git prompt for bash'
arch=('any')
#url=https://github.com/volker-raschek/flucky
#license=('Apache 2.0')
depends=('bash')
source=(
"local://git-prompt.sh"
"local://git-completion.sh"
)
sha256sums=(
"SKIP"
"SKIP"
)
package() {
install -D --mode=0755 --target-directory=${pkgdir}/etc/bash_completion.d ${srcdir}/git-prompt.sh ${srcdir}/git-completion.sh
}