PKGBUILDs/git-prompt/git-prompt.sh

6 lines
478 B
Bash

GIT_PS1_SHOWDIRTYSTATE=" " # Enable, if git shows in prompt staged (+) or unstaged(*) states
GIT_PS1_SHOWSTASHSTATE=" " # Enable, if git shows in prompt stashed ($) states
GIT_PS1_SHOWUNTRACKEDFILES=" " # Enable, if git shows in prompt untracked (%) states
GIT_PS1_SHOWUPSTREAM=" " # Enable, if git shows in prompt behind(<), ahead(>) or diverges(<>) from upstream
PS1='\u@\h:\w$(__git_ps1 " (%s)")\$ ' # Bash prompt with git