PKGBUILDs/mint-backgrounds-tara/PKGBUILD

22 lines
1.0 KiB
Bash

# Maintainer: Markus Pesch <markus.pesch@cryptic.systems>
pkgname=mint-backgrounds-tara
pkgver=1.1
pkgrel=1
pkgdesc="The backgrounds included in Linux Mint 19 Tara"
license=('Various')
arch=('any')
url="http://packages.linuxmint.com/pool/main/m/${pkgname}"
source=("${url}/${pkgname}_$pkgver.tar.gz")
sha256sums=('f82f526a7ffcc9345a40ab29189a20c89e8b09ac020c5fc2bbc20184a19c6055')
package() {
mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-tara
mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties,mate-background-properties}
cp --archive ${srcdir}/${pkgname}/backgrounds/linuxmint-tara ${pkgdir}/usr/share/backgrounds
cp --archive ${srcdir}/${pkgname}/cinnamon-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
cp --archive ${srcdir}/${pkgname}/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
cp --archive ${srcdir}/${pkgname}/mate-background-properties/* ${pkgdir}/usr/share/mate-background-properties
}