PKGBUILDs/mint-backgrounds-tessa/PKGBUILD

22 lines
1.1 KiB
Bash

# Maintainer: Markus Pesch <markus.pesch@cryptic.systems>
pkgname=mint-backgrounds-tessa
pkgver=1.1
pkgrel=1
pkgdesc="The backgrounds included in Linux Mint 19.1 Tessa"
license=('Various')
arch=('any')
url="http://packages.linuxmint.com/pool/main/m/${pkgname}"
source=("${url}/${pkgname}_$pkgver.tar.gz")
sha256sums=('699bd69f85434610011fb2db6aafd44773100bd3a5b85784a48855f955112c0b')
package() {
mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-tessa
mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties,mate-background-properties}
cp --archive ${srcdir}/${pkgname}-${pkgver}/backgrounds/linuxmint-tessa ${pkgdir}/usr/share/backgrounds
cp --archive ${srcdir}/${pkgname}-${pkgver}/cinnamon-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
cp --archive ${srcdir}/${pkgname}-${pkgver}/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
cp --archive ${srcdir}/${pkgname}-${pkgver}/mate-background-properties/* ${pkgdir}/usr/share/mate-background-properties
}