PKGBUILDs/mint-backgrounds-tina/PKGBUILD

22 lines
1.0 KiB
Bash

# Maintainer: Markus Pesch <markus.pesch@cryptic.systems>
pkgname=mint-backgrounds-tina
pkgver=1.2
pkgrel=1
pkgdesc="The backgrounds included in Linux Mint 19.2 Tina"
license=('Various')
arch=('any')
url="http://packages.linuxmint.com/pool/main/m/${pkgname}"
source=("${url}/${pkgname}_$pkgver.tar.gz")
sha256sums=('d9c96b0ebe0d56b8ec4e985e5b98b4eee99f9b36619def20c3baa48e9f90c63b')
package() {
mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-tina
mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties,mate-background-properties}
cp --archive ${srcdir}/${pkgname}/backgrounds/linuxmint-tina ${pkgdir}/usr/share/backgrounds
cp --archive ${srcdir}/${pkgname}/cinnamon-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
cp --archive ${srcdir}/${pkgname}/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
cp --archive ${srcdir}/${pkgname}/mate-background-properties/* ${pkgdir}/usr/share/mate-background-properties
}