PKGBUILDs/mint-backgrounds-ulyana/PKGBUILD

22 lines
1.0 KiB
Bash

# Maintainer: Markus Pesch <markus.pesch@cryptic.systems>
pkgname=mint-backgrounds-ulyana
pkgver=1.1
pkgrel=1
pkgdesc="The backgrounds included in Linux Mint 20 Ulyana"
license=('Various')
arch=('any')
url="http://packages.linuxmint.com/pool/main/m/${pkgname}"
source=("${url}/${pkgname}_$pkgver.tar.gz")
sha256sums=('cfe7870d506097ac6622ea1ea2498c7165f6a4a31a3d0ce52b09547e1e80d9b4')
package() {
mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-ulyana
mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties,mate-background-properties}
cp --archive ${srcdir}/${pkgname}/backgrounds/linuxmint-ulyana ${pkgdir}/usr/share/backgrounds
cp --archive ${srcdir}/${pkgname}/cinnamon-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
cp --archive ${srcdir}/${pkgname}/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
cp --archive ${srcdir}/${pkgname}/mate-background-properties/* ${pkgdir}/usr/share/mate-background-properties
}